HubsInfo Network

Openssl problem with Lutris on Linux Ubuntu 18.04 LTS and 18.10 64bit

0 Members and 1 Guest are viewing this topic.

Madox

  • ***
  • 207
Openssl error when I want to start Lutris on Linux Ubuntu 18.04 LTS

Problem:
Code: [Select]
openssl: /usr/local/lib/libssl.so.1.1: version `OPENSSL_1_1_1' not found (required by openssl)

Fix:
Code: [Select]
sudo cp -f /usr/lib/x86_64-linux-gnu/libcrypto.so.1.1 /usr/local/lib/
sudo cp -f /usr/lib/x86_64-linux-gnu/libssl.so.1.1 /usr/local/lib/
sudo ln -sfn /usr/lib/x86_64-linux-gnu/libcrypto.a /usr/local/lib/
sudo ln -sfn /usr/lib/x86_64-linux-gnu/libssl.a /usr/local/lib/
sudo ln -sfn /usr/lib/x86_64-linux-gnu/libssl.so.1.1 /usr/local/lib/




--
Ref: https://ubuntuforums.org/showthread.php?t=2407038

 


Linux Ubuntu Guides Linux games - Lutris.net